CVE-2026-100885
highA vulnerability was found in Krayin laravel-crm up to 2.2.4.
A vulnerability was found in Krayin laravel-crm up to 2.2.4. This affects an unknown function of the file packages/Webkul/Installer/src/Http/Middleware/CanInstall.php of the component admin-config-setup API Endpoint. The manipulation results in authorization bypass. The attack may be launched remotely. The exploit has been made public and could be used. Upgrading to version 2.2.5 mitigates this issue. The patch is identified as 89f2916b6a46ff91bd1999ce38158fa0de8b9490. Upgrading the affected component is recommended.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L Affected products
Not reported by the source (unknown — not "none").
Weakness classification (CWE)
Source: NVD / CISA. “NVD-CWE-Other” and “NVD-CWE-noinfo” mean NVD could not assign a specific weakness.
Mitigation & advisories
No vendor advisory or patch reference tagged by NVD. Check the references below.
References
- https://github.com/carlosalbertotuma/advisory/blob/main/advisory-07-Unauthenticated-Instal... cna@vuldb.com
- https://github.com/krayin/laravel-crm/ cna@vuldb.com
- https://github.com/krayin/laravel-crm/commit/89f2916b6a46ff91bd1999ce38158fa0de8b9490 cna@vuldb.com
- https://github.com/krayin/laravel-crm/pull/2614 cna@vuldb.com
- https://github.com/krayin/laravel-crm/releases/tag/v2.2.5 cna@vuldb.com
- https://vuldb.com/cve/CVE-2026-100885 cna@vuldb.com
- https://vuldb.com/submit/916597 cna@vuldb.com
- https://vuldb.com/vuln/410815 cna@vuldb.com
- https://vuldb.com/vuln/410815/cti cna@vuldb.com
