CVE-2026-102795
criticalImproper Access Control vulnerability in Apache Traffic Server.
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record listed the affected 9.x versions as 9.0.0 through 9.1.14 and the fixed version as 9.1.15. All 9.2.x releases before 9.2.15 are affected.
CVSS
9.3
9.3 (CVSS v3.1)
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:H/A:N Severity source: NVD CVSS v3.1 (security@apache.org)
Timeline (UTC)
Published: 2026-10-02 18:16
Modified: 2026-10-02 19:16
NVD status: Deferred
Last synced 2 days ago
Verified against the source API 2026-10-27 06:57 UTC
Exploitation
Not listed in CISA KEV (as of last catalog sync)
Absence from KEV does not mean a CVE is not exploited. Exploitation status: unknown (no authoritative evidence in our sources).
Affected products
Not reported by the source (unknown — not "none").
Weakness classification (CWE)
Source: NVD / CISA. “NVD-CWE-Other” and “NVD-CWE-noinfo” mean NVD could not assign a specific weakness.
Mitigation & advisories
No vendor advisory or patch reference tagged by NVD. Check the references below.
References
- https://lists.apache.org/thread.html/qcxzvcbbln68hd0j08pdnjdj4r991nhd security@apache.org
- https://www.cve.org/CVERecord?id=CVE-2026-41920 security@apache.org
Data sources
NVD CVE API 2.0 — fetched 2026-10-27 06:57 UTC · record ↗
