CVE-2026-106100
highPayload is a free and open source headless content management system.
Vendor / product: Payloadcms — payload
Payload is a free and open source headless content management system. In @payloadcms/db-mongodb versions before 3.87.0 and canary versions before 4.0.0-canary.20, an authenticated user who can update a document can modify fields that field-level write access control does not permit that user to change. The Postgres and SQLite adapters are not affected. This issue is fixed in versions 3.87.0 and 4.0.0-canary.20.
CVSS
7.1
7.1 (CVSS v3.1)
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:N Severity source: NVD CVSS v3.1 (security-advisories@github.com)
Timeline (UTC)
Published: 2026-10-06 17:17
Modified: 2026-10-15 00:07
NVD status: Analyzed
Last synced 3 days ago
Verified against the source API 2026-10-27 06:57 UTC
Exploitation
Not listed in CISA KEV (as of last catalog sync)
Absence from KEV does not mean a CVE is not exploited. Exploitation status: unknown (no authoritative evidence in our sources).
Affected products
payloadcms / payload <3.87.0, 4.0.0
Weakness classification (CWE)
Source: NVD / CISA. “NVD-CWE-Other” and “NVD-CWE-noinfo” mean NVD could not assign a specific weakness.
Mitigation & advisories
References
- https://github.com/payloadcms/payload/commit/2a69863deb0e3c87e36c1b3b17ab2d5b02fcb941 security-advisories@github.com
- https://github.com/payloadcms/payload/commit/8f77dffa9552885ec2710768cfee15b57e389935 security-advisories@github.com
- https://github.com/payloadcms/payload/releases/tag/v3.87.0 security-advisories@github.com
- https://github.com/payloadcms/payload/security/advisories/GHSA-4ww4-68q3-h7g5 security-advisories@github.com
Data sources
NVD CVE API 2.0 — fetched 2026-10-27 06:57 UTC · record ↗
