CVE-2026-108541
mediumA vulnerability has been found in highwarden Super Store Finder up to 3.8.
A vulnerability has been found in highwarden Super Store Finder up to 3.8. Affected is an unknown function of the file /products/superstorefinder/index.php. The manipulation of the argument lat/lng leads to sql injection. Remote exploitation of the attack is possible. The exploit has been disclosed to the public and may be used. Upgrading to version 3.9 is able to address this issue. The affected component should be upgraded. The vendor was contacted early, responded in a very professional manner and quickly released a fixed version of the affected product.
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L Affected products
Not reported by the source (unknown — not "none").
Weakness classification (CWE)
Source: NVD / CISA. “NVD-CWE-Other” and “NVD-CWE-noinfo” mean NVD could not assign a specific weakness.
Mitigation & advisories
No vendor advisory or patch reference tagged by NVD. Check the references below.
References
- https://codecanyon.net/item/super-store-finder/3630922 cna@vuldb.com
- https://vuldb.com/cve/CVE-2026-108541 cna@vuldb.com
- https://vuldb.com/submit/948351 cna@vuldb.com
- https://vuldb.com/vuln/416196 cna@vuldb.com
- https://vuldb.com/vuln/416196/cti cna@vuldb.com
- https://vuldb.com/submit/948351 134c704f-9b21-4f2e-91b3-4a467353bcc0
