CVE-2026-108574
mediumA flaw has been found in BerriAI LiteLLM up to 1.95.0.
A flaw has been found in BerriAI LiteLLM up to 1.95.0. Affected by this issue is the function ui_view_session_spend_logs of the file litellm/proxy/spend_tracking/spend_management_endpoints.py of the component Spend Tracking. Executing a manipulation of the argument session_id can lead to authorization bypass. It is possible to launch the attack remotely. The exploit has been published and may be used. Upgrading to version 1.96.0 can resolve this issue. This patch is called 722d9ffa4f6c5ae15702ab9ab2c5f6bf1688308b. The affected component should be upgraded.
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N Affected products
Not reported by the source (unknown — not "none").
Weakness classification (CWE)
Source: NVD / CISA. “NVD-CWE-Other” and “NVD-CWE-noinfo” mean NVD could not assign a specific weakness.
Mitigation & advisories
No vendor advisory or patch reference tagged by NVD. Check the references below.
References
- https://github.com/BerriAI/litellm/ cna@vuldb.com
- https://github.com/BerriAI/litellm/commit/722d9ffa4f6c5ae15702ab9ab2c5f6bf1688308b cna@vuldb.com
- https://github.com/BerriAI/litellm/releases/tag/v1.96.0 cna@vuldb.com
- https://vuldb.com/cve/CVE-2026-108574 cna@vuldb.com
- https://vuldb.com/submit/955441 cna@vuldb.com
- https://vuldb.com/vuln/416231 cna@vuldb.com
- https://vuldb.com/vuln/416231/cti cna@vuldb.com
