CVE-2026-116107
mediumA vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress.
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L Affected products
Not reported by the source (unknown — not "none").
Weakness classification (CWE)
Source: NVD / CISA. “NVD-CWE-Other” and “NVD-CWE-noinfo” mean NVD could not assign a specific weakness.
Mitigation & advisories
No vendor advisory or patch reference tagged by NVD. Check the references below.
References
- https://vuldb.com/cve/CVE-2026-116107 cna@vuldb.com
- https://vuldb.com/submit/1002663 cna@vuldb.com
- https://vuldb.com/vuln/426175 cna@vuldb.com
- https://vuldb.com/vuln/426175/cti cna@vuldb.com
- https://wordpress.org/plugins/datafeedr-product-sets/ cna@vuldb.com
