CVE-2026-33267
criticalImproper Input Validation vulnerability in Apache Traffic Server.
Vendor / product: Apache — traffic server
Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.14, from 10.1.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue.
CVSS
9.1
9.1 (CVSS v3.1)
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N Severity source: NVD CVSS v3.1 (nvd@nist.gov)
Timeline (UTC)
Published: 2026-07-29 08:16
Modified: 2026-10-23 23:10
NVD status: Analyzed
Last synced 2 days ago
Verified against the source API 2026-10-27 07:07 UTC
Exploitation
Not listed in CISA KEV (as of last catalog sync)
Absence from KEV does not mean a CVE is not exploited. Exploitation status: unknown (no authoritative evidence in our sources).
Affected products
apache / traffic_server ≥9.2.0 <9.2.15, ≥10.0.0 <10.1.4
Weakness classification (CWE)
CWE-20 NVD-CWE-noinfo
Source: NVD / CISA. “NVD-CWE-Other” and “NVD-CWE-noinfo” mean NVD could not assign a specific weakness.
Mitigation & advisories
Vendor advisory: https://lists.apache.org/thread/5prl9glcm9g2swnq9hqxvnokylm1gr6d
References
- https://lists.apache.org/thread/5prl9glcm9g2swnq9hqxvnokylm1gr6d security@apache.org
Data sources
NVD CVE API 2.0 — fetched 2026-10-27 07:07 UTC · record ↗
