CVE-2026-63697
highDell System Update, versions prior to 2.3.0.0, contains an Improper Certificate Validation vulnerability.
Vendor / product: Dell — system update
Dell System Update, versions prior to 2.3.0.0, contains an Improper Certificate Validation vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Remote execution.
CVSS
7.2
7.2 (CVSS v3.1)
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H Severity source: NVD CVSS v3.1 (nvd@nist.gov)
Timeline (UTC)
Published: 2026-10-06 19:18
Modified: 2026-10-13 19:15
NVD status: Analyzed
Last synced 2 days ago
Verified against the source API 2026-10-27 06:58 UTC
Exploitation
Not listed in CISA KEV (as of last catalog sync)
Absence from KEV does not mean a CVE is not exploited. Exploitation status: unknown (no authoritative evidence in our sources).
Affected products
dell / system_update <2.3.0.0
Weakness classification (CWE)
Source: NVD / CISA. “NVD-CWE-Other” and “NVD-CWE-noinfo” mean NVD could not assign a specific weakness.
Mitigation & advisories
References
Data sources
NVD CVE API 2.0 — fetched 2026-10-27 06:58 UTC · record ↗
