CVE-2026-86358
highDell Update Package Framework, versions prior to 26.07.03, contains a Stack-based Buffer Overflow vulnerability.
Vendor / product: Dell — update package framework
Dell Update Package Framework, versions prior to 26.07.03, contains a Stack-based Buffer Overflow vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Remote execution.
CVSS
8.8
8.8 (CVSS v3.1)
CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H Severity source: NVD CVSS v3.1 (nvd@nist.gov)
Timeline (UTC)
Published: 2026-09-16 17:18
Modified: 2026-09-21 17:51
NVD status: Analyzed
Last synced 2 days ago
Verified against the source API 2026-10-27 06:54 UTC
Exploitation
Not listed in CISA KEV (as of last catalog sync)
Absence from KEV does not mean a CVE is not exploited. Exploitation status: unknown (no authoritative evidence in our sources).
Affected products
dell / update_package_framework <26.07.03
Weakness classification (CWE)
Source: NVD / CISA. “NVD-CWE-Other” and “NVD-CWE-noinfo” mean NVD could not assign a specific weakness.
Mitigation & advisories
References
Data sources
NVD CVE API 2.0 — fetched 2026-10-27 06:54 UTC · record ↗
