CVE-2026-92564
highA pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service.
Vendor / product: Apache — qpid broker-j
A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.1.0. Users are recommended to upgrade to version 10.1.1, which fixes the issue.
CVSS
7.5
7.5 (CVSS v3.1)
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H Severity source: NVD CVSS v3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
Timeline (UTC)
Published: 2026-09-25 09:17
Modified: 2026-10-05 18:04
NVD status: Analyzed
Last synced 2 days ago
Verified against the source API 2026-10-27 06:55 UTC
Exploitation
Not listed in CISA KEV (as of last catalog sync)
Absence from KEV does not mean a CVE is not exploited. Exploitation status: unknown (no authoritative evidence in our sources).
Affected products
apache / qpid_broker-j <10.1.1
Weakness classification (CWE)
Source: NVD / CISA. “NVD-CWE-Other” and “NVD-CWE-noinfo” mean NVD could not assign a specific weakness.
Mitigation & advisories
Vendor advisory: https://lists.apache.org/thread/hw4jkngtkzf0dxdj9mv3z2p71mkpjvx4
References
- https://lists.apache.org/thread/hw4jkngtkzf0dxdj9mv3z2p71mkpjvx4 security@apache.org
- http://www.openwall.com/lists/oss-security/2026/09/24/14 af854a3a-2127-422b-91ae-364da2661108
Data sources
NVD CVE API 2.0 — fetched 2026-10-27 06:55 UTC · record ↗
