Independent & educational platform Not a government body. No link or affiliation with any government organisation. Made for learning only. Test only systems you own or are authorised to test. Become a Partner or Sponsor → Full disclaimer

October 2026 CVE archive

Records last modified in NIST NVD between Oct 1 and Oct 31, 2026 (UTC). Data imported from the NVD CVE API 2.0 and the CISA KEV catalog; each record shows its own source and verification time. The modified view only includes records that were CRITICAL or CISA-KEV-listed when imported — it is not a complete list of every modification.

Published in October 2026Materially updated (Critical / KEV)
Total records
24,596
Critical
3,297
High
7,980
Medium
7,645
Low
740
Severity not reported
4,934
In CISA KEV
191

Most affected vendors (by CPE data where available): microsoft (1424), google (825), linux (722), ibm (323), oracle (193), mozilla (182), adobe (165), broadcom (118), apache (116), fabian (98)

CVESeverityCVSSKEVVendor / productPublishedModified
CVE-2026-75857
CodeWhale versions >= 0.3.10 and = 0.3.10 and = 0.8.41 and
high 7.0 —— 2026-08-182026-10-29
CVE-2026-73608
SiYuan's development branch (endpoint introduced by commit 9b8e8956f, not presen...
high 8.6 —— 2026-08-132026-10-29
CVE-2026-72825
The getgrav/grav-plugin-api plugin before 1.0.13 contains an API-key scope cap b...
high 7.6 —— 2026-08-142026-10-29
CVE-2026-72826
The getgrav/grav-plugin-api plugin before 1.0.13 fails to validate that the scop...
high 8.8 —— 2026-08-142026-10-29
CVE-2026-72831
The Flex Objects plugin (through 1.4.6, tested with Grav 2.0.11) contains an inc...
high 8.8 —— 2026-08-142026-10-29
CVE-2026-70640
llama.cpp builds b1886 through b7445 contain a race condition use-after-free vul...
high 7.0 —Ggml / llama.cpp 2026-08-062026-10-29
CVE-2026-72772
n8n before 2.32.1 (and before 2.31.5) is vulnerable to account takeover via the...
high 8.8 —N8n / n8n 2026-08-112026-10-29
CVE-2026-72773
n8n before 2.31.5 and 2.32.x before 2.32.1 contain a path-confinement bypass in...
high 7.7 —N8n / n8n 2026-08-112026-10-29
CVE-2026-72775
n8n before 1.123.67, 2.31.5, and 2.32.1 contains a SQL injection vulnerability i...
high 8.8 —N8n / n8n 2026-08-112026-10-29
CVE-2026-6942
radare2-mcp version 1.6.0 and earlier contains an os command injection vulnerabi...
high 8.8 —Radare / radare2 mcp server 2026-04-232026-10-29
CVE-2026-70638
llama.cpp builds b1886 through b7445 contain an integer overflow vulnerability i...
high 7.8 —Ggml / llama.cpp 2026-08-062026-10-29
CVE-2026-67214
nanoid (Nano ID) before 3.3.16 and 5.1.16 contains an infinite loop in the custo...
high 7.5 —Nanoid Project / nanoid 2026-07-292026-10-29
CVE-2026-61861
ImageMagick before 7.1.2-26 contains a use-after-free vulnerability in the Forma...
high 7.5 —Imagemagick / imagemagick 2026-07-112026-10-29
CVE-2026-61870
ImageMagick before 7.1.2-26 contains a memory leak vulnerability in the VIFF enc...
high 7.5 —Imagemagick / imagemagick 2026-07-112026-10-29
CVE-2026-61863
ImageMagick before 7.1.2-26 (and 6.x before 6.9.13-51) contains a memory leak in...
high 7.5 —Imagemagick / imagemagick 2026-07-152026-10-29
CVE-2026-61857
ImageMagick before 7.1.2-26 contains a heap use-after-free vulnerability caused...
high 7.5 —Imagemagick / imagemagick 2026-07-112026-10-29
CVE-2026-61520
Simple Machines Forum 2.1 prior to commit b4d23df (fixed in 2.1.8) and 3.0 prior...
high 7.7 —— 2026-07-142026-10-29
CVE-2026-56379
ImageMagick before 7.1.2-15 and 6.9.13-40 contains a command injection vulnerabi...
high 8.1 —Imagemagick / imagemagick 2026-06-232026-10-29
CVE-2026-58652
luci-app-travelmate (and the travelmate package) contain a privilege-escalation...
high 7.5 —— 2026-07-022026-10-29
CVE-2026-58660
Kanboard before 1.2.53, fixed in commit 564cc30, BoardAjaxController save() meth...
high 8.1 —— 2026-07-152026-10-29
CVE-2026-56378
ImageMagick before 7.1.2-15 (and 6.x before 6.9.13-40) contains a heap out-of-bo...
high 8.2 —Imagemagick / imagemagick 2026-06-212026-10-29
CVE-2026-56368
ImageMagick before 7.1.2-15 contains a memory leak vulnerability in multiple cod...
high 7.5 —Imagemagick / imagemagick 2026-06-242026-10-29
CVE-2026-56370
ImageMagick before 7.1.2-19 contains an out-of-bounds access vulnerability in Co...
high 7.8 —Imagemagick / imagemagick 2026-06-242026-10-29
CVE-2026-55202
Tinyproxy through 1.11.3, fixed in commit 09312a1, fails to properly validate th...
high 8.2 —— 2026-06-172026-10-29
CVE-2026-56361
ImageMagick before 7.1.2-19 contains an off-by-one error in morphology validatio...
high 7.1 —Imagemagick / imagemagick 2026-06-302026-10-29
CVE-2026-43622
llama.cpp builds b1886 through b7445 contain a double free vulnerability in the...
high 7.8 —Ggml / llama.cpp 2026-08-062026-10-29
CVE-2026-43627
llama.cpp builds b1283 through b9058 contain an integer overflow vulnerability i...
high 7.8 —Ggml / llama.cpp 2026-08-062026-10-29
CVE-2026-43628
llama.cpp builds b3978 through b9058 contain an integer underflow and out-of-bou...
high 7.8 —Ggml / llama.cpp 2026-08-062026-10-29
CVE-2026-43629
llama.cpp builds b4882 through b9058 contain a heap buffer overflow vulnerabilit...
high 8.1 —Ggml / llama.cpp 2026-08-062026-10-29
CVE-2026-35632
OpenClaw before 2026.3.24 contains a symlink traversal vulnerability in agents.c...
high 7.8 —Openclaw / openclaw 2026-04-092026-10-29
CVE-2026-13717
A flaw was found in the Red Hat OpenShift AI (RHOAI) MaaS Gateway.
high 8.8 —— 2026-08-102026-10-29
CVE-2026-118803
Bricks Theme 2.4.3 and before contains an unauthenticated dynamic-data tag injec...
high 7.5 —— 2026-10-282026-10-29
CVE-2026-118645
n8n before 1.123.85, 2.x before 2.43.5, and 2.44.x before 2.44.1 contains a filt...
high 8.7 —— 2026-10-282026-10-29
CVE-2026-118649
n8n before 2.43.5 and 2.44.x before 2.44.1 accepts a client-supplied workflow ID...
high 8.3 —— 2026-10-282026-10-29
CVE-2026-118678
n8n before 2.41.4 and 2.42.x before 2.42.1 contains a prototype pollution vulner...
high 7.1 —— 2026-10-282026-10-29
CVE-2026-118683
MONAI from 1.2.0 before 1.6.1 contains a remote code execution vulnerability in...
high 8.8 —— 2026-10-282026-10-29
CVE-2026-118257
Vue I18n is the internationalization plugin for Vue.js.
high 7.2 —— 2026-10-282026-10-29
CVE-2026-118641
n8n before 1.123.85, 2.x before 2.43.5, and 2.44.x before 2.44.1 contains an ODa...
high 7.5 —— 2026-10-282026-10-29
CVE-2026-116201
Snipe-IT before 8.5.0 contains a SAML assertion replay vulnerability that allows...
high 8.8 —Snipeitapp / snipe-it 2026-10-252026-10-29
CVE-2026-116211
YesWiki 4.5.0 before 4.7.0 contains an SQL injection vulnerability in PageManage...
high 8.2 —— 2026-10-252026-10-29

Sources: NIST NVD (CVE API 2.0) and the CISA KEV catalog. Severity is as stated by the source; missing values are shown as “not reported”, never estimated.