Independent & educational platform Not a government body. No link or affiliation with any government organisation. Made for learning only. Test only systems you own or are authorised to test. Become a Partner or Sponsor → Full disclaimer

September 2026 CVE archive

Records published in NIST NVD between Sep 1 and Sep 30, 2026 (UTC). Data imported from the NVD CVE API 2.0 and the CISA KEV catalog; each record shows its own source and verification time.

Published in September 2026Materially updated (Critical / KEV)
Total records
15,074
Critical
1,387
High
5,790
Medium
4,828
Low
527
Severity not reported
2,542
In CISA KEV
32

Most affected vendors (by CPE data where available): microsoft (995), google (652), oracle (309), apple (245), ibm (229), adobe (213), mozilla (191), dell (185), arubanetworks (100), linux (88)

CVESeverityCVSSKEVVendor / productPublishedModified
CVE-2026-86759
Snipe-IT versions before 8.7.0 fail to authorize the POST /hardware/history endp...
high 7.1 —Snipeitapp / snipe-it 2026-09-092026-09-20
CVE-2026-86750
Snipe-IT versions <= 8.6.3 (fixed in 8.7.0) do not validate company assignment a...
high 7.7 —Snipeitapp / snipe-it 2026-09-092026-09-14
CVE-2026-86754
Snipe-IT before 8.7.0 fails to properly gate Laravel Passport's OAuth client man...
high 7.3 —Snipeitapp / snipe-it 2026-09-092026-09-20
CVE-2026-86741
Snipe-IT versions before 8.7.0 fail to sanitize the category EULA text field bef...
high 8.5 —Snipeitapp / snipe-it 2026-09-092026-09-14
CVE-2026-86201
PocketMine-MP before 5.41.1 contains a denial of service vulnerability in LoginP...
high 7.5 —— 2026-09-092026-10-08
CVE-2026-86099
Chainlit through 2.12.0 fails to validate the client-supplied socket.io sessionI...
high 8.2 —— 2026-09-092026-09-09
CVE-2026-86199
PocketMine-MP versions before 5.43.1 fail to properly validate the Certificate f...
high 7.5 —— 2026-09-092026-09-09
CVE-2026-79740
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.5 —Dell / secure connect gateway 2026-09-092026-09-09
CVE-2026-79950
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.5 —Dell / secure connect gateway 2026-09-092026-09-09
CVE-2026-79738
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.5 —Dell / secure connect gateway 2026-09-092026-09-09
CVE-2026-56711
VLC media player versions 3.0.0 through 3.0.23 contain a memory-safety vulnerabi...
high 7.0 —— 2026-09-092026-09-18
CVE-2024-58381
PocketMine-MP before 5.11.1 contains a denial of service vulnerability in LoginP...
high 7.5 —— 2026-09-092026-10-27
CVE-2024-58382
league/commonmark versions before 2.6.0 contain polynomial time complexity vulne...
high 7.5 —— 2026-09-092026-10-27
CVE-2023-54355
PocketMine-MP versions before 5.3.1 and 4.23.1 fail to validate that the identit...
high 7.5 —— 2026-09-092026-10-08
CVE-2023-54390
PocketMine-MP versions before 5.3.1 and 4.23.1 contain a denial of service vulne...
high 7.5 —— 2026-09-092026-10-08
CVE-2023-54393
PocketMine-MP versions before 4.20.5 contain a denial of service vulnerability i...
high 7.5 —— 2026-09-092026-10-08
CVE-2026-87819
GitPython before 3.1.60 contains a regular expression denial of service vulnerab...
high 7.5 —Gitpython Project / gitpython 2026-09-092026-09-18
CVE-2026-87821
Lara Dashboard through 1.3.1 contains a server-side request forgery vulnerabilit...
high 7.1 —— 2026-09-092026-09-09
CVE-2026-87813
SiYuan before v3.8.2 contains a stored cross-site scripting vulnerability in the...
high 7.3 —— 2026-09-092026-09-09
CVE-2026-87814
SiYuan before v3.8.2 contains a stored cross-site scripting vulnerability in the...
high 7.3 —— 2026-09-092026-09-18
CVE-2026-87815
SiYuan versions before v3.8.2 contain a path traversal vulnerability in the /api...
high 8.7 —— 2026-09-092026-09-14
CVE-2026-87816
PasswordPusher before 2.11.1 contains a time-of-check-to-time-of-use race condit...
high 7.5 —— 2026-09-092026-09-10
CVE-2026-87817
GitPython before 3.1.60 fails to properly validate the git directory location, a...
high 8.8 —Gitpython Project / gitpython 2026-09-092026-09-16
CVE-2026-87806
Parse Server versions <= 8.6.87 and >= 9.0.0 < 9.10.1-alpha.7 contain an authent...
high 7.4 —— 2026-09-092026-09-10
CVE-2026-87807
siyuan versions before v3.8.2 contain an authenticated SQL injection vulnerabili...
high 7.5 —— 2026-09-092026-10-08
CVE-2026-87811
SiYuan before v3.8.2 inserts persisted notebook template paths into HTML input v...
high 7.3 —— 2026-09-092026-09-09
CVE-2026-79692
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.3 —Dell / secure connect gateway 2026-09-092026-09-09
CVE-2026-79695
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.3 —Dell / secure connect gateway 2026-09-092026-09-14
CVE-2026-79963
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.4 —Dell / secure connect gateway 2026-09-092026-09-11
CVE-2026-79972
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.2 —Dell / secure connect gateway 2026-09-092026-09-11
CVE-2026-74761
Improper input validation in TopicRegion in Apache ActiveMQ, Apache ActiveMQ Bro...
high 7.5 —Apache / activemq 2026-09-092026-09-18
CVE-2026-78485
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.3 —Dell / secure connect gateway 2026-09-092026-09-09
CVE-2026-78490
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.5 —Dell / secure connect gateway 2026-09-092026-09-09
CVE-2026-78492
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.4 —Dell / secure connect gateway 2026-09-092026-09-11
CVE-2026-79637
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.7 —Dell / secure connect gateway 2026-09-092026-09-11
CVE-2026-65181
Insufficient authorization of Data Source tables in Impala 2.7-4.5 allows a clie...
high 8.1 —Apache / impala 2026-09-092026-09-10
CVE-2026-73334
Potential problem for users of the org.apache.parquet.crypto.keytools package in...
high 8.1 —Apache / parquet 2026-09-092026-09-10
CVE-2026-79635
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.3 —Dell / secure connect gateway 2026-09-092026-09-14
CVE-2026-79641
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application...
high 7.5 —Dell / secure connect gateway 2026-09-092026-09-11
CVE-2026-41870
Missing Authorization, Improper Control of Generation of Code ('Code Injection')...
high 8.8 —Apache / nutch 2026-09-092026-09-11

Sources: NIST NVD (CVE API 2.0) and the CISA KEV catalog. Severity is as stated by the source; missing values are shown as “not reported”, never estimated.