Vulnerabilities
Structured data from NIST NVD and the CISA KEV catalog. Fields the source has not provided are shown as such — nothing is inferred.
Archives: September 2026 October 2026 CISA KEV / threat intelligence
| CVE | Severity | CVSS | KEV | Description | Modified (UTC) |
|---|---|---|---|---|---|
| CVE-2026-18425 | low | 2.7 | No | Concrete CMS 9 before 9.5.3 authorized the dashboard sitemap reorder action (Concrete\Controller\Backend\Dashboard\SitemapUpdate) using only... | 2026-09-21 |
| CVE-2026-18424 | high | 7.1 | No | Concrete CMS 9.0.0 to 9.5.2 is vulnerable to Server-Side Request Forgery iremote file import via cross-port reuse of a host's validated DNS... | 2026-09-21 |
| CVE-2026-18423 | high | 7.1 | No | Concrete CMS 9.0.0 through 9.5.2 is vulnerable to Insecure direct object reference (IDOR) in the Express saved search preset delete and edit... | 2026-09-21 |
| CVE-2026-18422 | medium | 6.5 | No | Concrete CMS before 9.5.3 did not enforce a destination-side authorization check and did not validate a CSRF token in the multilingual page... | 2026-09-21 |
| CVE-2026-81924 | medium | 6.5 | No | Concrete CMS before 9.5.3 is vulnerable to Cross-Site Request Forgery (CSRF) in the theme page-template activation feature. The Dashboard th... | 2026-09-21 |
| CVE-2026-18116 | medium | 6.1 | No | Concrete CMS 8.3.0 to 9.5.2 stored calendar event names without sanitization and rendered them without HTML escaping in the workflow approva... | 2026-09-21 |
| CVE-2026-90828 | medium | 6.6 | No | A security flaw has been discovered in GNU Binutils 2.47. This vulnerability affects the function elf_orphan_compatible of the file ld/ldelf... | 2026-09-21 |
| CVE-2026-92122 | high | 8.8 | No | Jenkins Script Security Plugin 1415.v9a_f9b_3a_c253d and earlier does not check the method called through the proxy created when a sandboxed... | 2026-09-21 |
| CVE-2026-92123 | high | 8.8 | No | Jenkins Script Security Plugin 1415.v9a_f9b_3a_c253d and earlier does not intercept operations performed on a null receiver (method calls, p... | 2026-09-21 |
| CVE-2026-81235 | medium | 4.9 | No | Dell Wyse Management Suite, versions prior to 2605.0.3.683, contain a Missing Cryptographic Step vulnerability. A high privileged attacker w... | 2026-09-21 |
| CVE-2026-81236 | critical | 9.8 | No | Dell Wyse Management Suite, versions prior to 2605.0.3.683, contain an Unrestricted Upload of File with Dangerous Type vulnerability. An una... | 2026-09-21 |
| CVE-2026-81237 | medium | 6.5 | No | Dell Wyse Management Suite, versions prior to 2605.0.3.683, contain an Improper Authentication vulnerability. An unauthenticated attacker wi... | 2026-09-21 |
| CVE-2026-81238 | critical | 9.1 | No | Dell Wyse Management Suite, versions prior to 2605.0.3.683, contain a Missing Authentication for Critical Function vulnerability. An unauthe... | 2026-09-21 |
| CVE-2026-81239 | critical | 9.8 | No | Dell Wyse Management Suite, versions prior to 2605.0.3.683, contain an Unrestricted Upload of File with Dangerous Type vulnerability. An una... | 2026-09-21 |
| CVE-2026-81240 | critical | 9.8 | No | Dell Wyse Management Suite, versions prior to 2605.0.3.683, contain an Unrestricted Upload of File with Dangerous Type vulnerability. An una... | 2026-09-21 |
| CVE-2026-70416 | critical | 9.8 | No | Dell ObjectScale, versions prior to 4.4.0.0, contains a Deserialization of Untrusted Data vulnerability. An unauthenticated attacker with re... | 2026-09-21 |
| CVE-2026-76104 | medium | 5.5 | No | Dell ObjectScale, versions prior to 4.4.0.0, contains an Incorrect Permission Assignment for Critical Resource vulnerability in the OS. A hi... | 2026-09-21 |
| CVE-2026-71179 | high | 7.8 | No | Dell Update Package Framework, versions prior to 26.07.03, contains an Improper Neutralization of Special Elements used in an OS Command ('O... | 2026-09-21 |
| CVE-2026-71180 | high | 7.8 | No | Dell Update Package Framework, versions prior to 26.07.03, contains an Unchecked Return Value vulnerability. A low privileged attacker with... | 2026-09-21 |
| CVE-2026-92124 | high | 8.8 | No | Jenkins Script Security Plugin 1415.v9a_f9b_3a_c253d and earlier checks the operations Groovy will perform with the elements it reads from a... | 2026-09-21 |
