Vulnerabilities
Structured data from NIST NVD and the CISA KEV catalog. Fields the source has not provided are shown as such — nothing is inferred.
Archives: September 2026 October 2026 CISA KEV / threat intelligence
| CVE | Severity | CVSS | KEV | Description | Modified (UTC) |
|---|---|---|---|---|---|
| CVE-2026-12483 | high | 7.5 | No | The LearnDash LMS plugin for WordPress is vulnerable to Unrestricted File Type Upload in versions up to and including 5.1.5. This is due to... | 2026-09-08 |
| CVE-2026-19118 | high | 7.5 | No | A time-of-check time-of-use race condition vulnerability was identified in GitHub Enterprise Server that allowed remote code execution. Expl... | 2026-09-08 |
| CVE-2026-76851 | high | 8.8 | No | A Server-Side Request Forgery (SSRF) vulnerability was identified in GitHub Enterprise Server that allowed remote code execution on the inst... | 2026-09-08 |
| CVE-2026-32773 | medium | 6.1 | No | There is a lack of XSS escaping in the Spark History Server prior to 3.5.8 which allows a malicious Spark job to generate arbitrary unescape... | 2026-09-08 |
| CVE-2026-75538 | not reported | — | No | An attacker that connects to an open Erlang TCP port that uses the inet driver with {packet,4} mode can use a signed overflow in an incorrec... | 2026-09-08 |
| CVE-2026-74994 | not reported | — | No | The mod_auth module in OTP's inets httpd server, when configured with dets or mnesia authentication backends and multiple directory configur... | 2026-09-08 |
| CVE-2026-74835 | not reported | — | No | The inets application HTTP server httpd fails to enforce a configured body-size limit on chunked request. This issue affects OTP from OTP 1... | 2026-09-08 |
| CVE-2026-73812 | not reported | — | No | httpd function check_header/3 rejects duplicate Content-Length (per CVE-2026-23941) but never checks for the TE+CL co-presence that RFC 9112... | 2026-09-08 |
| CVE-2026-73276 | not reported | — | No | Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. This issue affects OTP... | 2026-09-08 |
| CVE-2026-73270 | not reported | — | No | Improper Handling of Case Sensitivity vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside... | 2026-09-08 |
| CVE-2026-71562 | not reported | — | No | Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP inets httpc allows a malicious or compromised HTTP server to... | 2026-09-08 |
| CVE-2026-71380 | not reported | — | No | Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to ca... | 2026-09-08 |
| CVE-2026-70409 | not reported | — | No | Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP eldap allows a malicious or compromised LDAP server to degrad... | 2026-09-08 |
| CVE-2026-70405 | not reported | — | No | Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP snmp allows a remote attacker to degrade availability by send... | 2026-09-08 |
| CVE-2026-70399 | not reported | — | No | Allocation of Resources Without Limits or Throttling vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to ca... | 2026-09-08 |
| CVE-2026-66835 | not reported | — | No | Path Equivalence vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a mod_auth protected... | 2026-09-08 |
| CVE-2026-66357 | not reported | — | No | httpd has never implemented obs-fold (RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines). Every CRLF followed by a non-CRLF octet un... | 2026-09-08 |
| CVE-2026-59696 | not reported | — | No | Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP stdlib allows a remote attacker to degrade availability by su... | 2026-09-08 |
| CVE-2026-55951 | not reported | — | No | The Erlang/OTP httpc HTTP client does not enforce a limit on the total size of response headers received from a server. The max_header_size... | 2026-09-08 |
| CVE-2026-80753 | high | 8.4 | No | In the Linux kernel, the following vulnerability has been resolved: ovpn: run deferred work on a module-owned workqueue ovpn queues severa... | 2026-09-07 |
